Internet Architecture Board

Internet Architecture Board


Localización
País Estados Unidos
Información general
Tipo comité
Depende de Grupo de Trabajo de Ingeniería de Internet
Historia
Fundación 1979
Sitio web oficial

La Junta de Arquitectura de Internet (Internet Architecture Board o IAB) es el comité responsable del monitoreo y desarrollo de Internet designado por la Internet Society (ISOC). Está organizado en grupos de trabajo (task forces) de los cuales el más conocido es el Grupo de Trabajo de Ingeniería de Internet (Internet Engineering Task Force o IETF), responsable de las pautas arquitectónicas a largo plazo, los procedimientos de apelación durante el proceso de estandarización y varias otras tareas. Sus miembros se nombran de acuerdo con un procedimiento descrito por la RFC 3677.

La organización detrás del IAB fue creada por la Agencia de Proyectos de Investigación Avanzados de Defensa (Defense Advanced Research Projects Agency o DARPA) bajo el nombre Internet Configuration Control Board en 1979. En septiembre de 1984, se convirtió en el Internet Advisory Board y luego Internet Activities Board en 1986.

Es finalmente nombrado Internet Architecture Board bajo los auspicios de ISOC en 1992, lo que marca su independencia con respecto al gobierno de los Estados Unidos.

Funciones

El IAB es responsable de las declaraciones solemnes como RFC 3869 (IAB Concerns and Recommendations Regarding Internet Research) o la RFC 1984 (IAB and IESG Statement on Cryptographic Technology). Pocos son los RFC firmados por el IAB, este estado está reservado para aquellos que se consideran merecedores de un estado especial.

Las otras misiones del IAB son:

Miembros

Para marzo de 2019 está compuesto de los siguientes miembros:

Véase también

Enlaces externos

Referencias

  1. ↑ «IAB Members» (html). Internet Architecture Board (en inglés). Archivado desde el original el 14 de marzo de 2019. Consultado el 14 de marzo de 2019. «The IAB is composed of twelve members selected by the IETF Nominations Committee, the IETF Chair (also selected by the IETF Nominations Committee), and several ex-officio and liaison positions.»