RFC 1459
La RFC 1459 est la RFC décrivant l'Internet Relay Chat. La RFC 1459 est mise à jour par les RFC 2810, RFC 2811, RFC 2812 et RFC 2813. Elle a été écrite en mai 1993 par Jarkko Oikarinen et Darren Reed.
Le document définit le fonctionnement des serveurs IRC entre eux et les échanges entre serveur et clients.
Références
- ↑ (en) « Internet Relay Chat Protocol », Request for comments no 1459,
- ↑ (en) « Internet Relay Chat: Architecture », Request for comments no 2810,
- ↑ (en) « Internet Relay Chat: Channel Management », Request for comments no 2811,
- ↑ (en) « Internet Relay Chat: Client Protocol », Request for comments no 2812,
- ↑ (en) « Internet Relay Chat: Server Protocol », Request for comments no 2813,