IANA

인터넷 할당 번호 관리기관
약칭IANA
설립1988년 12월(37년 전)(1988-12)
설립자미국 상무부
목적DNS 존 관리
본부12025 Waterfront Drive, Suite 300, Los Angeles, CA 90094-2536, USA
위치
소유자ICANN
관리자
킴 데이비스
웹사이트www.iana.org 위키데이터에서 편집하기

인터넷 할당 번호 관리기관(Internet Assigned Numbers Authority, IANA)은 전 세계의 IP 주소 할당, 자율 시스템 번호 할당, 도메인 네임 시스템(DNS)의 DNS 루트 존 관리, 인터넷 미디어 타입, 그 외 인터넷 프로토콜 관련 기호 및 '인터넷 번호'를 감독하는 표준화 기구이다.

현재 IANA는 1998년 해당 목적을 위해 미국 상무부와의 계약하에 설립된 미국의 비영리 민간 법인인 ICANN의 계열사, PTI(Public Technical Identifiers)의 기능 중 하나이다. ICANN은 1998년부터 2016년 PTI로 이관될 때까지 IANA를 직접 관리하였다. 그 이전에는 서던캘리포니아 대학교(USC)의 정보과학연구소(ISI)가 미국 국방부와 맺은 계약에 따라, 마리나 델 레이(로스앤젤레스)에 위치한 곳에서 존 포스텔이 주로 IANA를 운영하였다.

또한, 5개의 대륙별 인터넷 레지스트리는 그들의 고객인 지역 인터넷 레지스트리, 인터넷 서비스 제공자, 그리고 최종 사용자 조직에 번호 자원을 위임한다. 지역 인터넷 레지스트리는 대륙별 인터넷 레지스트리로부터 할당받은 자원의 일부를 다른 고객에게 다시 할당하는 조직이다. 대부분의 지역 인터넷 레지스트리는 인터넷 서비스 제공자이기도 하다.

책임

IANA는 광범위하게 RFC 문서로 게시되는 인터넷 프로토콜에 사용되는 전 세계적으로 고유한 이름과 번호의 할당을 담당한다. 이러한 문서는 인터넷 및 인터넷 연결 시스템의 작동에 적용되는 방식, 동작, 연구 또는 혁신을 설명한다. IANA는 이 기능을 수행함에 있어 국제 인터넷 표준화 기구(IETF) 및 RFC 편집팀과 긴밀한 연락을 유지한다.

두 가지 주요 인터넷 이름공간, 즉 IP 주소와 도메인 이름의 경우, 이러한 자원의 다층적 분산 사용으로 인해 추가적인 관리 정책과 하위 관리 기관으로의 위임이 필요하다.

IANA는 인터넷 자원에 할당되거나 인터넷 프로토콜 스위트의 네트워킹 프로토콜에 사용되는 수치 식별자인 인터넷 번호의 할당을 담당한다. 예로는 IP 주소와 자율 시스템 번호가 있다.

IP 주소

IANA, 대륙별 인터넷 레지스트리(RIR), 인터넷 서비스 제공자(ISP) 간의 IPv6 접두사 할당 메커니즘

IANA는 IP 주소 블록의 할당을 대륙별 인터넷 레지스트리(RIR)에 위임한다. 각 RIR은 전 세계의 서로 다른 구역에 대한 주소를 할당한다. RIR들은 공동의 이익을 대변하고 정책 성명이 전 세계적으로 조정되도록 보장하기 위한 조직으로서 Number Resource Organization을 결성했다.

RIR들은 할당받은 주소 풀을 더 작은 블록으로 나누어 운영 지역 내의 인터넷 서비스 제공자와 기타 조직에 위임한다. CIDR 시스템 도입 이후, IANA는 일반적으로 IPv4의 경우 /8 접두사 블록 크기로, IPv6의 경우 2000::/3 블록에서 /23 내지 /12 접두사 블록 크기로 요청하는 지역 레지스트리에 주소 공간을 할당해 왔다. 인터넷 프로토콜 버전 4 주소 공간이 고갈된 이후로, IANA는 더 이상 IPv4 주소 공간을 할당하지 않는다.

도메인 이름

IANA는 계층적 도메인 네임 시스템(DNS) 트리의 정점을 구성하는 루트 네임 서버의 데이터를 관리한다. 이 작업에는 최상위 도메인의 '등록 기관', 루트 네임 서버 운영자, ICANN의 정책 결정 기구와 협력하는 것이 포함된다.

2010년 루트 존에 암호화 서명이 적용된 이후, IANA는 DNSSEC 운영을 위한 핵심적인 키 관리 업무(구체적으로는 '루트 존 KSK 운영자')도 담당하고 있다. 그중 하나로 정기적인 키 서명식을 개최하며, 여기서 신뢰받는 커뮤니티 대표(TCR) 그룹의 구성원들이 미리 정해진 장소에 물리적으로 모여, 암호화된 절차를 통해 키 자료와 서명 키를 생성한다. TCR은 키 관리에 운영적 역할을 하는 ICANN, PTI(ICANN 계열사) 또는 베리사인과 관련이 없어야 하며, 더 넓은 DNS 커뮤니티에서 선발된다. 과거 및 현재의 TCR에는 빈트 서프, 댄 카민스키, 드미트리 부르코프, 앤-마리 에클룬드 뢰윈데르, 존 커런 등이 있다.

IANA는 국제 조약 기구를 위한 .int 레지스트리, 역방향 DNS 서비스를 포함한 인터넷 인프라 목적의 .arpa 존, 그리고 루트 서버와 같은 기타 중요 존을 운영한다.

프로토콜 할당

IANA는 프로토콜 및 그 매개변수 테이블의 프로토콜 레지스트리를 유지하고 프로토콜 등록을 조정한다. 2015년 기준으로 2,800개 이상의 레지스트리 및 하위 레지스트리가 있었다.

시간대 데이터베이스

IANA 시간대 데이터베이스는 세계 여러 지역의 시간대 차이와 규칙을 담고 있으며, 이 정보가 미러링되어 컴퓨터 및 기타 전자 기기에서 시간 유지에 필요한 올바른 구성을 유지할 수 있도록 한다.

IANA는 Astrolabe, Inc. v. Olson et al. 판결으로 인해 데이터베이스의 주요 소스였던 FTP 서버가 폐쇄된 후, 2011년 10월 16일 해당 데이터베이스에 대한 관리 책임을 맡게 되었다.

언어 하위 태그 레지스트리

IANA 언어 하위 태그 레지스트리는 국제 인터넷 표준화 기구(IETF) RFC5646에 의해 정의되었으며 IANA가 유지 관리한다.

역사

IANA는 존 포스텔과 조이스 K. 레이놀즈가 캘리포니아 대학교 로스앤젤레스(UCLA)와 서던캘리포니아 대학교의 정보과학연구소에서 수행했던 아파넷의 다양한 기술적 기능에 대한 언급으로서 비공식적으로 설립되었다. 1972년 3월 26일, UCLA의 빈트 서프와 존 포스텔은 RFC 322에서 소켓 번호 카탈로그를 설립할 것을 촉구했다. 네트워크 관리자들은 "각 호스트에서 네트워크 서비스 프로그램의 기능과 소켓 번호를 설명하는" 메모를 제출하거나 전화를 걸 것을 요청받았다. 이 카탈로그는 이후 1972년 12월 RFC 433으로 게시되었다. 이 문서에서 포스텔은 스스로를 소켓 번호의 차르(czar)라고 칭하며 네트워크 서비스에 대한 포트 번호 할당 레지스트리를 처음으로 제안했다.

RFC 시리즈에서 'IANA'라는 이름이 처음 언급된 것은 1988년 12월 서던캘리포니아 대학교 정보과학연구소(USC-ISI)에서 포스텔이 게시한 RFC 1083으로, 조이스 K. 레이놀즈를 IANA 연락 담당자로 언급하고 있다. 그러나 그 기능과 용어는 훨씬 이전부터 잘 정립되어 있었으며, RFC 1174는 "인터넷 시스템은 그 전체 역사 동안 중앙의 인터넷 할당 번호 관리기관(IANA)을 고용해 왔다..."라고 명시하고 있다.

1995년, 미국 국립과학재단은 네트워크 솔루션스가 도메인 이름 등록자에게 처음 2년간 매년 50달러의 수수료를 부과하도록 승인했으며, 그중 30%는 인터넷 지적 인프라의 보존 및 강화를 위해 사용되는 기금인 지적 인프라 기금(IIF)에 예치되도록 했다. 이러한 권력(과 자금)이 한 회사에 집중되는 것에 대해 광범위한 불만이 있었고, 사람들은 IANA가 해결책을 제시하기를 기대했다. 포스텔은 IANA와 새로운 최상위 도메인의 생성에 관한 초안을 작성했다. 그는 IANA를 제도화하려 했다. 돌이켜보면 이는 그가 약 2년 후 예기치 않게 사망했기 때문에 가치 있는 일이었을 것이다.

1998년 1월, 포스텔은 루트 존에 대한 권한을 행사하기 위해 네트워크 솔루션스의 'A' 루트 서버가 아닌 다른 루트 서버를 사용하는 것을 테스트하려고 루트 서버 운영자들과 협력한 후, 미국 대통령 과학 자문위원 아이라 마가지너로부터 "당신은 다시는 인터넷에서 일할 수 없을 것"이라는 위협을 받았다. 루트에 대한 통제권이 네트워크 솔루션스가 아닌 IANA에 있다는 것을 증명하는 것은 DNS 전쟁을 해결하기 위한 단계로서 IANA가 새로운 최상위 도메인을 생성할 권한이 있음을 명확히 했을 것이지만, 그는 마가지너의 위협 이후 노력을 중단했고 얼마 지나지 않아 사망했다.

존 포스텔은 아파넷 초기부터 1998년 10월 사망할 때까지 IANA 기능을 관리했다. 그의 거의 30년에 걸친 '헌신적인 봉사'를 통해 포스텔은 인터넷 인프라의 핵심 부분을 관리할 사실상의 권한을 구축했다. 그가 사망한 후, 수년간 그와 함께 일했던 조이스 K. 레이놀즈가 IANA 기능을 ICANN으로 이전하는 과정을 관리했다.

1988년부터 IANA는 고등연구계획국(DARPA)과 정보과학연구소 간의 계약에 따라 미국 정부로부터 자금을 지원받았다. 이 계약은 1997년 4월에 만료되었으나, IANA를 보존하기 위해 연장되었다.

1998년 12월 24일, USC는 ICANN과 이전 계약을 체결하여 IANA 프로젝트를 1999년 1월 1일부로 ICANN으로 이관하였고, 이로써 IANA는 ICANN의 운영 단위가 되었다.

1999년 6월, 오슬로 회의에서 국제 인터넷 표준화 기구(IETF)는 IANA가 IETF를 위해 수행할 작업과 관련하여 ICANN과 계약을 체결했으며, 이는 RFC 2860으로 게시되었다.

2000년 2월 8일, 상무부는 ICANN이 IANA 기능을 수행하도록 ICANN과 계약을 체결했다.

2013년 10월 7일, 인터넷의 글로벌 기술 인프라를 조정하는 데 관여하는 여러 기구의 지도자들이 'I*' (또는 "I-star") 그룹으로 알려진 기구들을 통해 인터넷 협력의 미래에 관한 몬테비데오 성명을 발표했다. 그중 성명은 "최근의 광범위한 모니터링 및 감시 폭로로 인해 전 세계 인터넷 사용자의 신뢰와 확신이 훼손된 것에 대해 강한 우려를 표명"하고 "모든 정부를 포함한 모든 이해관계자가 동등한 입장에서 참여하는 환경을 향해 ICANN 및 IANA 기능의 세계화를 가속화할 것을 촉구"했다. 미국 중심적인 접근 방식에서 벗어나려는 이러한 열망은 지속적인 NSA 감시 스캔들에 대한 반응으로 보인다. 성명에는 ICANN, IETF, 인터넷 아키텍처 위원회(IAB), 월드 와이드 웹 컨소시엄(W3C), 인터넷 협회(ISOC), 그리고 5개의 대륙별 인터넷 레지스트리 (아프리카 네트워크 정보 센터, 미국 인터넷 번호 등록 협회, 아시아 태평양 네트워크 정보 센터, 라틴 아메리카 카리브해 인터넷 주소 레지스트리, 유럽 IP 네트워크 조정 센터)의 수장들이 서명했다.

2013년 10월, ICANN의 당시 사장이자 CEO인 파디 셰하드는 브라질리아에서 브라질 대통령 지우마 호세프와 만났다. 셰하드의 초청으로 두 사람은 브라질이 2014년 4월 인터넷 거버넌스에 관한 국제 정상회담을 개최할 것이라고 발표했다. 이 발표는 미국 정부에 의한 대량 감시 폭로 이후, 그리고 유엔 총회 개막식 연설에서 호세프 대통령이 미국의 감시 프로그램을 "국제법 위반"이라며 강하게 비판한 이후에 나온 것이다. '인터넷 거버넌스의 미래에 관한 글로벌 다중이해관계자 회의(NET mundial)'에는 정부, 업계, 시민 사회, 학계의 대표들이 참여하게 된다. 2013년 10월 발리에서 열린 IGF VIII 회의에서 한 논평자는 브라질이 이 회의를 결정권이 있는 고위급 '정상회담'으로 의도하고 있다고 언급했다. 'NET mundial' 회의 주최 측은 I* 그룹이 설정한 '/1net'이라는 온라인 포럼이 4월 회의를 준비하는 3개 위원회에 대한 비정부 기구 입력의 주요 통로가 될 것이라고 결정했다.

2014년 4월, 인터넷의 국제적 거버넌스를 위한 계획인 'NetMundial 이니셔티브'가 인터넷 거버넌스의 미래에 관한 글로벌 다중이해관계자 회의(GMMFIG) 컨퍼런스(2014년 4월 23–24일)에서 제안되었고, 이후 ICANN CEO 파디 셰하드와 세계 경제 포럼(WEF) 대표, 그리고 일반적으로 "CGI.br"로 알려진 브라질 인터넷 위원회(Comitê Gestor da Internet no Brasil)의 대표들에 의해 NetMundial 이니셔티브로 발전하였다.

이 회의는 합의 기반 의사결정을 지지하는 비구속적 성명을 발표했다. 이는 절충안을 반영한 것으로, 브라질의 초기 지지에도 불구하고 대량 감시를 강력히 비난하거나 '망 중립성'이라는 단어를 포함하지는 않았다. 최종 결의안은 ICANN이 2015년 9월까지 국제적인 관리하에 있어야 한다고 명시하고 있다. 러시아, 중국, 이란, 인도를 포함한 소수의 정부는 최종 결의안에 불만을 표했으며, 더 광범위한 다중이해관계자 관리보다는 인터넷에 대한 다자주의적 관리를 원했다.

한 달 후, (ICANN과 세계 경제 포럼(WEF)이 아넨버그 재단의 지원을 받아 소집한) 글로벌 인터넷 협력 및 거버넌스 메커니즘 위원회는 NetMundial 성명을 지지하고 자체 보고서에 포함시켰다.

감독

IANA는 1998년부터 2016년까지 미국 상무부(DOC)와 맺은 계약 및 IETF와의 계약에 따라 ICANN에 의해 관리되었다. 상무부는 또한 IANA가 자사의 정책을 준수하는지 확인하기 위해 DNS 루트 존에 이루어진 추가 및 변경 사항을 검증하는 지속적인 감독 기능을 수행했다. IETF를 대신하여 인터넷 아키텍처 위원회(IAB)는 ICANN이 IANA 기능을 수행하는 계약을 6개월 전 통보를 통해 종료할 수 있었다.

ICANN과 상무부는 1998년 '공동 프로젝트 계약'을 통해 "인터넷 도메인 이름 및 주소 지정 시스템(DNS)을 민간 부문으로 전환하기 위해 필요한 메커니즘, 방법 및 절차의 공동 개발"을 위한 계약을 체결했다.

2003년 1월 28일, 상무부는 미국 해양대기청의 조달 및 보조금 사무소를 통해 IANA 계약을 3년 연장하겠다는 의사를 밝혔다. 2006년 8월, 미국 상무부는 매년 갱신되는 조건으로 ICANN과의 IANA 계약을 5년 추가 연장했다.

ICANN이 전 세계적인 자원을 관리하고 있는 반면, IANA 기능은 미국 상무부에 의해 ICANN에 위탁되어 있기 때문에 IANA 기능을 ICANN으로부터 분리하려는 다양한 제안들이 제기되어 왔다.

2009년 10월 1일, ICANN과 미국 상무부 간의 '공동 프로젝트 계약'이 만료되고 '약속 확인(Affirmation of Commitments)'으로 대체되었다. 2014년 3월 14일, 미국 상무부는 핵심 인터넷 도메인 이름 기능을 글로벌 다중이해관계자 커뮤니티로 전환하겠다는 의사를 밝혔다.

2016년 8월, ICANN은 9월 말 현재 계약이 만료되면 IANA 기능을 넘겨받기 위해 캘리포니아에 비영리 계열 법인인 Public Technical Identifiers(PTI)를 설립했다. 상무부는 IANA 관리권을 인터넷 다중이해관계자 커뮤니티로 전환하기 위한 기준이 충족되었음을 확인했으며, 2016년 9월 30일부로 ICANN과의 계약이 만료되도록 하여 전환이 발효되도록 할 의사임을 밝혔다. 10월, 미국 상무부와 ICANN 간의 IANA 기능 수행 계약이 만료되었고, IANA 기능에 대한 관리 권한은 공식적으로 민간 부문으로 전환되었다.

관리자

같이 보기

각주

  1. ↑ “Internet Assigned Numbers Authority”. Public Technical Identifiers. 2011년 2월 24일에 원본 문서에서 보존된 문서. 2011년 12월 17일에 확인함.
  2. 1 2 3 4 B. Carpenter; F. Baker; M. Roberts (June 2000). Memorandum of Understanding Concerning the Technical Work of the Internet Assigned Numbers Authority. Network Working Group. RFC 2860. https://tools.ietf.org/html/rfc2860. Informational.
  3. ↑ Elise Gerich (2016년 10월 25일). “IANA Services Update”. 《RIPE 73 Archives》. Madrid, Spain: RIPE. 2016년 11월 3일에 원본 문서에서 보존된 문서. 2016년 11월 2일에 확인함.
  4. 1 2 3 “The IANA Functions: An Introduction to the Internet Assigned Numbers Authority (IANA) Functions” (PDF). ICANN. December 2015. 2019년 11월 7일에 원본 문서 (PDF)에서 보존된 문서. 2018년 6월 12일에 확인함.
  5. ↑ J. Postel (September 1981). ASSIGNED NUMBERS. Network Working Group. RFC 790. https://tools.ietf.org/html/rfc790. Obsolete. Obsoleted by RFC 820. Obsoletes RFC 776, 770, 762, 758, 755, 750, 739, 604, 503, 433 and 349.Obsoletes IENs: 127, 117, 93.
  6. ↑ S. Kirkpatrick; M. Stahl; M. Recker (July 1990). INTERNET NUMBERS. Network Working Group. RFC 1166. https://tools.ietf.org/html/rfc1166. Informational. Updated by RFC 5737. Obsoletes RFC 1020, 1062 and 1117.
  7. ↑ R. Housley; J. Curran; G. Huston; D. Conrad (August 2013). The Internet Numbers Registry System. RFC 7020. https://tools.ietf.org/html/rfc7020. Informational. Obsoletes RFC 2050.
  8. ↑ “About the NRO”. Number Resource Organization. 2018년 6월 12일에 원본 문서에서 보존된 문서. 2018년 6월 12일에 확인함.
  9. ↑ “Getting Internet Number Resources”. Number Resource Organization. 2018년 6월 12일에 원본 문서에서 보존된 문서. 2018년 6월 12일에 확인함.
  10. ↑ Wu, Peng; Cui, Yong; Wu, Jianping; Liu, Jiangchuan; Metz, Chris (2012년 12월 12일). “Transition from IPv4 to IPv6: A State-of-the-Art Survey”. 《IEEE Communications Surveys & Tutorials》 15 (3): 1407–1424. doi:10.1109/SURV.2012.110112.00200. ISSN 1553-877X. S2CID 206583943.
  11. ↑ DeNardis, Laura (2014). 《The Global War for Internet Governance》. Yale University Press. 49쪽. ISBN 978-0-300-18135-7.
  12. ↑ Mueller, Milton (2002). 《Ruling the Root: Internet Governance and the Taming of Cyberspace》. MIT Press. ISBN 978-0-262-26379-5.
  13. ↑ “DNSSEC Practice Statement for the Root Zone KSK Operator”. IANA. 2020년 4월 7일. 2020년 7월 17일에 원본 문서에서 보존된 문서. 2020년 7월 17일에 확인함.
  14. ↑ “Criteria for Trusted Community Representatives”. IANA. 2017년 5월 12일. 2020년 7월 20일에 원본 문서에서 보존된 문서. 2020년 7월 17일에 확인함.
  15. ↑ “Trusted Community Representatives”. 2020년 7월 5일에 원본 문서에서 보존된 문서. 2020년 7월 17일에 확인함.
  16. ↑ “IANA - Protocol Registries”. Public Technical Identifiers. 2018년 6월 12일에 확인함.
  17. ↑ “Astrolabe, Inc. v. Olson et al”. 2011년 10월 6일. 2011년 10월 8일에 원본 문서에서 보존된 문서. 2011년 10월 16일에 확인함.
  18. ↑ “ICANN rescues time zone database”. 《더 레지스터》. 2011년 10월 16일. 2011년 10월 18일에 원본 문서에서 보존된 문서. 2011년 10월 16일에 확인함.
  19. ↑ “IANA - Time Zone Database”. 2018년 5월 1일. 2021년 3월 8일에 원본 문서에서 보존된 문서. 2018년 6월 12일에 확인함.
  20. ↑ “Registration Templates” (르완다어). 《Language Subtag Registry》. 2021년 12월 29일. 2022년 1월 8일에 원본 문서에서 보존된 문서. 2022년 1월 8일에 확인함.
  21. ↑ Tags for Identifying Languages. IETF Network Working Group. September 2009. BCP 47. RFC 5646. https://tools.ietf.org/html/rfc5646. Best Current Practice 47. Obsoletes RFC 4646.
  22. ↑ V. Cerf; J. Postel (26 March 1972). Well Known Socket Numbers. Network Working Group. RFC 322. https://tools.ietf.org/html/rfc322. Status Unknown. NIC 9609.
  23. ↑ J. Postel; N. Neigus (22 December 1972). Socket Number List. Network Working Group. RFC 433. https://tools.ietf.org/html/rfc433. Status Unknown. NIC 13491. Obsoleted by RFC 503. Obsoletes RFC 349.
  24. ↑ J. Postel (30 May 1972). Proposed Standard Socket Numbers. Network Working Group. RFC 349. https://tools.ietf.org/html/rfc349. Status Unknown. NIC 10428. Obsoleted by RFC 433.
  25. ↑ V. Cerf (August 1990). IAB Recommended Policy on Distributing Internet Identifier Assignment and IAB Recommended Policy Change to Internet "Connected" Status. Network Working Group. RFC 1174. https://tools.ietf.org/html/rfc1174. Informational.
  26. ↑ “About IANA | Established in 1988”. 《routeripnet.com》. 2022년 12월 28일에 원본 문서에서 보존된 문서. 2022년 12월 28일에 확인함.
  27. ↑ “NTIA DNS Statement of Policy”. June 1998. 2011년 4월 25일에 원본 문서에서 보존된 문서. 2011년 5월 24일에 확인함.
  28. ↑ J. Postel (June 1996). New Registries and the Delegation of International Top Level Domains. IETF. I-D draft-postel-iana-itld-admin-01. https://tools.ietf.org/html/draft-postel-iana-itld-admin-01.
  29. ↑ Damien Cave (2002년 7월 2일). “It's time for ICANN to go”. 《Salon.com》. 2011년 7월 22일에 원본 문서에서 보존된 문서.
  30. ↑ Dave Farber (2002년 7월 2일). “a comment on Gilmore: ICANN Must Go (good insights)”. Interesting-people mailing list. 2010년 5월 25일에 원본 문서에서 보존된 문서.
  31. ↑ V. Cerf (October 17, 1998). I Remember IANA. Network Working Group. RFC 2468. https://tools.ietf.org/html/rfc2468. Informational.
  32. ↑ Snyder, Joel; Konstantinos, Komaitis; Robachevsky, Andrei (2016년 5월 9일). “The History of IANA - An Extended Timeline with Citations and Commentary”. 《인터넷 협회》. 2018년 3월 8일에 원본 문서에서 보존된 문서. 2018년 3월 7일에 확인함.
  33. ↑ “USC ICANN Transition Agreement”. ICANN. 2016년 9월 30일에 원본 문서에서 보존된 문서. 2016년 10월 22일에 확인함.
  34. ↑ “IANA Functions Contract” (PDF). Dept of Commerce/NTIA. 2013년 6월 27일에 원본 문서 (PDF)에서 보존된 문서. 2013년 3월 15일에 확인함.
  35. ↑ Montevideo Statement on the Future of Internet Cooperation 보관됨 2016-10-23 - 웨이백 머신, ICANN, 7 October 2013. Retrieved 22 October 2016.
  36. ↑ "Brazil's anti-NSA prez urged to SNATCH keys to the internet from America" 보관됨 2017-07-07 - 웨이백 머신, Rik Myslewski, The Register, 11 October 2013. Retrieved 11 October 2013.
  37. 1 2 Milton Mueller (2013년 11월 19일). “Booting up Brazil”. 《IGP Blog》. 2014년 2월 11일에 원본 문서에서 보존된 문서. 2014년 2월 11일에 확인함.
  38. ↑ "Entrevista com Fadi Chehadé: Brasil sediará encontro mundial de governança da internet em 2014" 보관됨 2015-04-05 - 웨이백 머신, Palácio do Planalto, 9 October 2013. Retrieved 4 March 2014.
  39. ↑ "Chair's Summary" 보관됨 2022-04-23 - 웨이백 머신, Eighth Meeting of the Internet Governance Forum (IGF), Bali, Indonesia, 22–25 October 2013. Retrieved 5 November 2013.
  40. ↑ “CENTR: Internet Governance in 2013 and What's Coming Up in 2014”. 《CircleID》. 2014년 1월 27일. 2014년 2월 10일에 원본 문서에서 보존된 문서. 2014년 2월 11일에 확인함.
  41. ↑ Paul Wilson (2013년 11월 29일). “What Is "1net" to Me”. 《CircleID blog》. 2014년 3월 4일에 원본 문서에서 보존된 문서. 2014년 2월 11일에 확인함.
  42. ↑ “NETmundial Multistakeholder Statement Concludes Act One of 2014 Internet Governance Trifecta”. 《CircleID》. 2014년 5월 3일. 2014년 5월 9일에 원본 문서에서 보존된 문서. 2014년 6월 2일에 확인함.
  43. ↑ “ICANN Releases Roadmap, Timeline for Future Management of Internet”. 《PC Tech Magazine》. 2014년 5월 21일. 2014년 6월 2일에 원본 문서에서 보존된 문서. 2014년 6월 2일에 확인함.
  44. ↑ “Future of the internet debated at NetMundial in Brazil”. 《BBC News》. 2014년 4월 23일. 2014년 4월 29일에 원본 문서에서 보존된 문서. 2014년 6월 2일에 확인함.
  45. ↑ “NETmundial Initiative - Debrief with Founding Partners”. 2015년 2월 9일에 원본 문서에서 보존된 문서. 2014년 9월 2일에 확인함.
  46. ↑ “Public Declaration on the NETmundial Initiative issued by members of the board of CGI.br”. 2015년 4월 6일에 원본 문서에서 보존된 문서. 2014년 9월 2일에 확인함.
  47. ↑ “At NETmundial, the U.S. Kept Its Companies on the Global Stage”. 《Businessweek》. 2014년 4월 30일. 2014년 5월 3일에 원본 문서에서 보존된 문서. 2014년 6월 2일에 확인함.
  48. ↑ “The future of the internet”. 《Business Standard》. 2014년 5월 3일. 2014년 6월 2일에 원본 문서에서 보존된 문서. 2014년 6월 2일에 확인함.
  49. ↑ “Towards a Collaborative, Decentralized Internet Governance Ecosystem - report by the Panel On Global Internet Cooperation and Governance Mechanisms”. 2014년 5월 20일. 2014년 6월 6일에 원본 문서에서 보존된 문서. 2014년 6월 2일에 확인함.
  50. ↑ “The IANA stewardship transition: what is happening? (Part I) | DiploFoundation”. 《www.diplomacy.edu》. 2016년 9월 16일. 2016년 9월 22일에 원본 문서에서 보존된 문서. 2016년 9월 20일에 확인함.
  51. ↑ “2020 ICANN-IETF MoU Supplemental Agreement” (PDF). 2020년 9월 19일에 원본 문서 (PDF)에서 보존된 문서. 2021년 1월 12일에 확인함.
  52. ↑ ICANN awarded net administration until 2011 보관됨 2017-08-10 - 웨이백 머신 by 더 레지스터
  53. ↑ “IANA FUNCTIONS: THE BASICS” (PDF). 2020년 11월 15일에 원본 문서 (PDF)에서 보존된 문서. 2020년 11월 18일에 확인함.
  54. ↑ “Affirmation of Commitments by the United States Department of Commerce and the Internet Corporation for Assigned Names and Numbers” (PDF). 미국 상무부. 2009년 9월 30일. 2016년 6월 12일에 원본 문서 (PDF)에서 보존된 문서. 2016년 9월 14일에 확인함.
  55. ↑ US Government finally lets ICANN go by ZDNet
  56. ↑ “NTIA Announces Intent to Transition Key Internet Domain Name Functions”. 미국 상무부. 2014년 3월 23일에 원본 문서에서 보존된 문서. 2014년 3월 15일에 확인함.
  57. ↑ “U.S. Plans to Give Up Oversight of Web Domain Manager”. 《Wall Street Journal》. 2014년 3월 14일. 2014년 3월 20일에 원본 문서에서 보존된 문서. 2014년 3월 15일에 확인함.
  58. ↑ “ICANN Announces Incorporation of Public Technical Identifiers (PTI)” (보도자료). ICANN. 2016년 8월 11일. 2018년 4월 17일에 원본 문서에서 보존된 문서. 2018년 6월 12일에 확인함.
  59. ↑ Ribeiro, John (2016년 8월 12일). “IANA successor organization set up amid internet handover controversy”. 《Computerworld》. 2018년 6월 13일에 원본 문서에서 보존된 문서. 2018년 6월 12일에 확인함.
  60. ↑ “The IANA stewardship transition: what is happening? (Part II) | DiploFoundation”. 《www.diplomacy.edu》. 2016년 9월 17일. 2016년 9월 24일에 원본 문서에서 보존된 문서. 2016년 9월 20일에 확인함.
  61. ↑ “US Government Announces Go-Ahead For IANA Transition By October”. 《Intellectual Property Watch》. 2016년 8월 17일. 2016년 9월 23일에 원본 문서에서 보존된 문서. 2016년 9월 14일에 확인함.
  62. ↑ “Update on the IANA Transition”. 미국 상무부. 2016년 8월 16일. 2016년 9월 20일에 원본 문서에서 보존된 문서. 2016년 9월 14일에 확인함.
  63. ↑ “Stewardship of IANA Functions Transitions to Global Internet Community as Contract with U.S. Government Ends”. 2016년 10월 1일. 2019년 5월 16일에 원본 문서에서 보존된 문서. 2016년 10월 3일에 확인함.
  64. ↑ “Statement of Assistant Secretary Strickling on IANA functions contract”. 2016년 10월 1일. 2017년 3월 23일에 원본 문서에서 보존된 문서. 2016년 10월 3일에 확인함.
  65. ↑ “Kim Davies Appointed VP, IANA Functions and President, PTI”. 2017년 12월 15일. 2018년 4월 17일에 원본 문서에서 보존된 문서. 2018년 1월 26일에 확인함.

외부 링크