
Orthographic conventions have varied over time, and vary by publishers, authors, and regional preferences, on whether and when the word internet (or Internet) should be capitalized. When the Internet first came into common use, most publications treated its name as a capitalized proper noun, but this has become less common. This reflects the tendency in English to capitalize new terms and move them to lowercase as they become familiar.
Internet is sometimes still capitalized to distinguish the global IP-based Internet from internets that are smaller or not IP-based, though many publications, including the AP Stylebook since 2016, recommend the lowercase form in every case. In 2016, the Oxford English Dictionary found that, based on a study of around 2.5 billion printed and online sources, the term was capitalized in 54% of cases, with Internet being preferred in the United States and internet being preferred in the United Kingdom.
The Internet standards community historically differentiated between an internet, as a short-form of an internetwork, and the Internet: treating the latter as a proper noun with a capital letter, and the former as a common noun with a lower-case first letter. An internet is any set of interconnected networks, whether they use Internet Protocol or otherwise.: 2 The distinction is evident in Request for Comments documents from the early 1980s, when the transition from the ARPANET, funded by the U.S. Department of Defense, to the Internet, with broad commercial support, was in progress, although it was not applied with complete uniformity.: 2, TCP
Another example from that period is IBM's TCP/IP Tutorial and Technical Overview from 1989, which stated that:
The word internet (also internetwork) is simply a contraction of the phrase interconnected network. However, when written with a capital "I", the Internet refers to the worldwide set of interconnected networks. Hence, the Internet is an internet, but the reverse does not apply. The Internet is sometimes called the connected Internet.
The oldest mention of a related term in the Request for Comments series, which would come to define many Internet-related standards, is the longer term "internetworking protocol", in RFC 604. The first use of "internet" is in RFC 675, in the form "internet packet".: 14
In its generic sense, internet is a common noun, a synonym for internetwork; therefore, it has a plural form (first appearing in the RFC series RFC 870, RFC 871 and RFC 872) and is not capitalized.
Conventions for the capitalization of Internet have varied over time. The term internet was originally coined as a shorthand for internetwork in the first specification of the Transmission Control Protocol in 1974. Because of the widespread deployment of the Internet protocol suite in the 1980s by educational and commercial networks beyond the ARPANET, the core network became increasingly known as the Internet, treated as a proper noun. The Oxford English Dictionary says that the global network is usually "the internet", but most of the American historical sources it cites use the capitalized form. Increasingly, the proper noun sense of the word takes a lowercase i, in orthographic parallel with similar examples of how the proper names for the Sun (the sun), the Moon (the moon), the Universe (the universe), and the World (the world) are variably capitalized in English orthography.
In 1999, the Orange County Register said that Internet might become lowercase as other commonly used proper nouns had. In 2002, The New York Times reported that Internet had been changing from a proper noun to a generic term. Words for new technologies, such as phonograph in the 19th century, are sometimes capitalized before becoming uncapitalized later.
The capitalization internet is often used, as the word almost always refers to the global network; the generic sense of the word has become rare in non-technical writing. As a result, various style manuals, including the Associated Press's AP Stylebook, and the AMA Manual of Style, revised their formerly capitalized stylization of the word to lowercase internet in 2016. The New York Times moved to the lowercase style, and said that such a change is common when "newly coined or unfamiliar terms" become part of the lexicon, as happened with mentions of Web site (website). The Chicago Manual of Style adopted lowercase in 2017 and APA style in 2019. Whereas the fourth (2016) edition of Garner's Modern English Usage capitalized the word, the fifth (2022) edition did not, after 82% of respondents to Bryan A. Garner's 2020 Twitter poll favoured lowercase.
Organizations that formerly capitalized Internet have switched to the lowercase form, whether to minimize distraction or to reflect growing trends as the term became generic. In 2016, the Oxford English Dictionary found that, based on a study of around 2.5 billion printed and online sources, "Internet" was capitalized in 54% of cases. The study found that Internet remained more common in the US, while internet had become predominant in the UK.
Organizations whose internal style guides capitalize Internet include the Internet Engineering Task Force, Ars Technica, the Internet Society, and Cloudflare. The MLA Handbook (2021) continues to prescribe uppercase. Organizations that use lowercase internet include Apple, Microsoft, Google, Wired News (since 2004), the United States Government Publishing Office (since 2016), the United States National Institute of Standards and Technology, BuzzFeed, Vox Media, and The New York Times.
The MIT Libraries style guide says "Capitalize Internet as a noun, but not as an adjective [noun adjunct] (ex: 'internet resources')". The Guardian style guide has lowercase "internet" but uppercase "Internet of Things" (IoT). Internet studies academics Annette Markham and Nancy Baym wrote in 2009 that the tendency within their field was to use an uncapitalized internet, and that to capitalize the word arguably provides power and agency to the medium better provided to developers and users.
Four of the reserved link numbers are hereby assigned for experimental use in the testing of an internetworking protocol.
If you like being ahead of the game, you might prefer to spell internet and web as internet and web, but according to standard usage they should be capitalized. Keep in mind, however, that commonly used proper nouns sometimes lose their capital letters over time and that Internet and Web may someday go the way of the french fry.
Allan M. Siegal, a co-author of The New York Times Manual of Style and Usage and an assistant managing editor at the newspaper, said that 'there is some virtue in the theory' that Internet is becoming a generic term, 'and it would not be surprising to see the lowercase usage eclipse the uppercase within a few years.'
The changes reflect a growing trend toward lowercasing both words, which have become generic terms
Internet should always be capitalized.
We always capitalize the I in Internet, in spite of what the AP style guide has said since 2016, because it's a proper noun, we believe there is and only should be one, and we have an enduring respect for what a miracle it is that it exists.
... what the internet is: another medium for delivering and receiving information.