1983 w informatyce
◄◄
|
1978
|
1979
|
1980
|
1981
|
1982
1983
1984
|
1985
|
1986
|
1987
|
1988
|
►►
Kalendarium informatyczne 1983 roku
19 stycznia – na rynek trafił komputer
Lisa
przedsiębiorstwa
Apple
. Był on wyposażony w
graficzny interfejs użytkownika
i
mysz komputerową
.
8 marca –
IBM
rozpoczęło produkcję komputera
IBM PC/XT
.
marzec – ukazał się
MS-DOS
2.0.
marzec – na rynku pojawił się komputer przenośny
Compaq Portable
.
29 marca – firma
Tandy Corporation
wypuściła na rynek
laptop
TRS-80 Model 100
.
październik –
Paul Mockapetris
opublikował specyfikację
Domain Name System
w dokumentach
RFC 882 ↓
i
RFC 883 ↓
.
listopad – ukazał się MS-DOS 2.1.
Na rynku pojawił się
System V
, pierwsza wersja komercyjna
Uniksa
, wyprodukowana przez
AT&T
.
Richard Stallman
z
Free Software Foundation
rozpoczął pracę nad stworzeniem wolnego systemu uniksowego, pozbawionego kodu pochodzącego z AT&T.
W Polsce zakończono prace nad
Międzyuczelnianą Sieć Komputerową
.
Zobacz też
historia informatyki
Przypisy
↑
Hansen
H.
Hsu
Hansen
H.
,
The Lisa Was Apple’s Best Failure Its GUI, mouse, and software greatly influenced the Macintosh
[online], spectrum.ieee.org, 19 stycznia 2023
[dostęp 2024-10-14]
(
ang.
)
.
1
2
3
Historia systemów operacyjnych
[online], akacja.wzks.uj.edu.pl
[dostęp 2024-10-14]
.
↑
IBM XT – Personal Computer (1983)
[online], emuseum.ucsc.cmb.ac.lk
[dostęp 2024-10-14]
(
ang.
)
.
1
2
Microsoft DOS history
[online], computerhope.com, 9 grudnia 2023
[dostęp 2024-10-14]
(
ang.
)
.
↑
Compaq Portable
[online], oldcomputers.net
[dostęp 2024-10-14]
(
ang.
)
.
↑
Oxford: wielka encyklopedia świata 2006 ↓
, s.
339.
↑
Hołyński 2019 ↓
, s.
136.
↑
Wydarzenia w polskim internecie – kalendarium
[online], kalendarium.icm.edu.pl
[dostęp 2024-10-14]
.
strona główna serwisu
Bibliografia
Marek
Hołyński:
Polska informatyka: zarys historii
.
Warszawa
:
Polskie Towarzystwo Informatyczne,
2019.
ISBN
978-83-95235-74-0
. [dostęp 2024-07-07].
Praca zbiorowa,
Oxford: wielka encyklopedia świata
, t. 20, Poznań: Oxford Educational, 2006,
ISBN
83-7425-500-5
.
P.V.
P.V.
Mockapetris
P.V.
P.V.
,
Domain names: Concepts and facilities
,
RFC
882,
IETF
, listopad 1983,
DOI
:
10.17487/RFC0882
,
ISSN
2070-1721
,
OCLC
943595667
(
ang.
)
.
P.V.
P.V.
Mockapetris
P.V.
P.V.
,
Domain names: Implementation specification
,
RFC
883,
IETF
, listopad 1983,
DOI
:
10.17487/RFC0883
,
ISSN
2070-1721
,
OCLC
943595667
(
ang.
)
.
p
d
e
Kalendarium informatyczne
przed 1950
1601-1700
1701-1800
1801-1900
1901–1950
po 1950
1951
1952
1953
1954
1955
1956
1957
1958
1959
1960
1961
1962
1963
1964
1965
1966
1967
1968
1969
1970
1971
1972
1973
1974
1975
1976
1977
1978
1979
1980
1981
1982
1983
1984
1985
1986
1987
1988
1989
1990
1991
1992
1993
1994
1995
1996
1997
1998
1999
2000
2001
2002
2003
2004
2005
2006
2007
2008
2009
2010
2011
2012
2013
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
p
d
e
Kalendaria tematyczne – rok
1983
informatyka
nauka
polityka
sztuka
film
gry komputerowe
literatura
muzyka
sztuki plastyczne