Ned Freed
Contributions
- Co-chair, dmarc, Domain-based Message Authentication, Reporting & Conformance. IETF working group, Applications area.
- Co-chair, imapmove, IMAP MOVE extension. IETF working group, Applications area. Concluded January 2013.
- Co-chair, nntpext, NNTP Extensions. IETF working group, Applications area. Concluded October 2005.
- Co-chair, notary, Notifications and Acknowledgements Requirements. IETF working group, Applications area. Concluded November 1995.
- Co-chair, receipt, Receipt Notifications for Internet Mail. IETF working group, Applications area. Concluded April 1998.
- Co-chair, rescap, Resource Capabilities Discovery. IETF working group, Applications area. Concluded October 2003.
- Co-chair, smtpext, Internet Mail Extensions. IETF working group, Applications area. Concluded March 1993.
He is the author or co-author of fifty IETF RFCs, most relating to e-mail or security. These include:
- RFC 9078, with Dave Crocker and R. Signes, Reaction: Indicating Summary Reaction to a Message,
- RFC 7103, with Murray Kucherawy and Gregory Shapiro, Advice for Safe Handling of Malformed Messages,
- RFC 6851, with Arnt Gulbrandsen, Internet Message Access Protocol (IMAP) - MOVE Extension,
- RFC 6838, with John Klensin and Tony Hansen, Media Type Specifications and Registration Procedures,
- RFC 6532, with Abel Yang and Shawn Steele, Internationalized Email Headers,
- RFC 6152, with John Klensin, Marshall Rose, and Dave Crocker, SMTP Service Extension for 8bit-MIMEtransport,
- RFC 6009, Sieve Email Filtering: Delivery Status Notifications and Deliver-By Extensions,
- RFC 5784, with Srinivas Saisatish Vedam, Sieve Email Filtering: Sieves and Display Directives in XML,
- RFC 5463, Sieve Email Filtering: Ihave Extension,
- RFC 5260, Sieve Email Filtering: Date and Index Extensions,
- RFC 5230, with Tim Showalter, Sieve Email Filtering: Vacation Extension,
- RFC 5183, Sieve Email Filtering: Environment Extension,
- RFC 4289, with John Klensin, Multipurpose Internet Mail Extensions (MIME) Part Four: Registration Procedures,
- RFC 2979, Behavior of and Requirements for Internet Firewalls,
- RFC 2978, with Jon Postel, IANA Charset Registration Procedures,
- RFC 2964, with Keith Moore, Use of HTTP State Management,
- RFC 2920, SMTP Service Extension for Command Pipelining,
- RFC 2789, with Steve Kille, Mail Monitoring MIB,
- RFC 2788, with Steve Kille, Network Services Monitoring MIB,
- RFC 2480, Gateways and MIME Security Multiparts,
- RFC 2442, with Daniel Newman, Jacques Belissent and Mark Hoy, The Batch SMTP Media Type,
- RFC 2231, with Keith Moore, MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and Continuations,
- RFC 2049, with Nathaniel Borenstein, Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and Examples,
- RFC 2046, with Nathaniel Borenstein, Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types,
- RFC 2045, with Nathaniel Borenstein, Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies,
- RFC 2034, SMTP Service Extension for Returning Enhanced Error Codes,
- RFC 2017, with Keith Moore and Alan Cargille, Definition of the URL MIME External-Body Access-Type,
- RFC 1870, with John Klensin and Keith Moore, SMTP Service Extension for Message Size Declaration,
- RFC 1869, with John Klensin, Marshall Rose, and Einar Stefferud, SMTP Service Extensions,
- RFC 1848, with Steve Crocker, James Galvin, and Sandy Murphy, MIME Object Security Services,
- RFC 1847, with James Galvin, Sandy Murphy, and Steve Crocker, Security Multiparts for MIME: Multipart/Signed and Multipart/Encrypted,
- RFC 1845, with Dave Crocker and Alan Cargille, SMTP Service Extension for Checkpoint/Restart.